problems with the space explorer

Strategies, leader-board discussion, general game-play discussion
spadekevin
Posts: 8
Joined: Tue Jul 03, 2018 6:29 am

problems with the space explorer

Postby spadekevin » Sat Jul 28, 2018 7:03 am

Hello,

We have an old error back by some users. This message has been gone for a while.
The crazy thing is, we have about 25 3d drawers who use the space explorer, they all have the same computer, same hardware, same installation of windows 7, the same programs, and the same rights on the computer and network.

Currently 5 people have problems with the space explorer, these get the message Unable to load user interface. I have solved this problem with a clean reinstall for one these users, and this has worked two months, and now the problem is back, this is for us no longer acceptable that so many problems occur with the space explorers.

One day the mouse starts fine, the next day the system must be rebooted 5 times before it works.

Please help

I didn't find the right solution from the internet.

References:
https://www.3dconnexion.com/forum/viewtopic.php?t=5670
Iconic Advertisements

Thank you

Return to “Discussion”

Who is online

Users browsing this forum: No registered users and 1 guest

cron